20 Appliance Repairers in Hampshire

Receive no-obligation quotes from reviewed, rated & trusted Appliance Repairers in minutes.

I need
In
  • Powered by Google

FREE QUOTES IN MINUTES

FREE QUOTES IN MINUTES

What is Airtasker?

1

Post your task

Tell us what you need, it's FREE to post.

2

Review offers

Get offers from trusted Taskers and view profiles.

3

Get it done

Choose the right person for your task and get it done.

Recent Appliance Repair tasks in Hampshire

I need washing machine repair & installation

£80

Houndmills, Hampshire

24th Mar 2019

Hotpoint washing machine needs bearings replaced

Repair to BarAid Dishwasher 800-10

£100

Fleet, Hampshire

21st Feb 2019

Come up with error code FO4

I need dishwasher repair & installation

£65

Chineham, Hampshire

6th Feb 2019

Dishwasher is not cleaning dishes properly and water seems to be building at bottom of machine

Appliances repair

£50

East Anton, Hampshire

14th Oct 2018

I have a Zanussi electric built in oven which stop working last week I couldn’t what is the problem and how I can repair it.

Repair a sparker button on Parkinson Cowan gasoven

£30

Farnham, Surrey

18th Mar 2019

The white button you press to start gas lighting has stopped sparking, the gas still comes through and lights with a match

Repair my tumble dryer

£30

Aldershot, Hampshire, GU11

21st Feb 2019

Tumble dryer not tumbling

I need electrical repair

£40

Rafborough, Hampshire

19th Jan 2019

I have two Samsung tvs and both not working due to same issue. Press power button and red light flickers but TV doesn't come on..

I need dishwasher repair & installation

£50

Basingstoke, Hampshire, RG21

4th Nov 2020

I need to install a new dishwasher in new house, freestanding

I need appliance repair

£30

Blackwater, Hampshire

4th Mar 2019

Washing Machine is leaking and needs repair

I need electrical repair

£100

Oakridge, Hampshire

16th Feb 2019

Tv stuck on standby flashing red

Fix dishwasher

£100

Mytchett, Surrey

2nd Nov 2018

Power ok Water supply ok Maybe pump problem??