Open
Expired

Network trouble with 2 printers & Shiraz RIP softw

Posted by Tom S.

Location

Glebe NSW, Australia

View map
Due date
Sunday, 20th Aug 2017
Details
I need a experienced network specialist that ideally has experience with Shiraz RIP software. Having constant trouble with "connection error" even as printing works mostly. Specialist with Mac and PC knowledge preferred. it could be sth small, but I can't find problem. Could be just one router setting or or or ...
Offers

No offers were made on this task.
Task Activity
2 comments about this Task
Comments are now closed
Hi Tom, what sort of router do you have? Is it connected to a switch? Have you tried changing the network cables to see if it fixes the issue?
Tom S.poster
Hi David,
The router came from DODO. I will send you later the brand. I have checked all cables, the cable from the router gets into two switches where the cables are running to my macs and printers.
Tom S.poster
I have the feeling that is might be only on stupid wrong setting somewhere in the line that causes the trouble. The funny thing is that the printer gets discovered after restarting the RIP server software but after about 10 mins the fault come up with "connection error". Does not make send to me. I have no problem with a second printer which is set up in the same way and being run by the RIP server software.
Tom S.poster
The router is AudioCode ...
Are the 2 printers identical, same brand and model? I can offer my services, but I can't guarantee that I can resolve the issue. I'm a Network Engineer, but have never heard if Shiraz RIP software to be honest. Happy to come out onsite for a few hours to investigate if you're happy to assign the job to me.
0 new tasks