Open
Expired

Check motorcycle electrics.

Posted by Oscar L.

Location

Reservoir VIC 3073, Australien

View map
Due date
Thursday, 31st Aug 2017
Details
I have a Kawasaki ZZR 250 1996 model with a headlight issue. The low beams stopped working a few weeks ago - high beams are fine however. I hooked up two separate zzr 250 headlights and both have the same issue: only the high beams work. The fuse is fine. The switch wiring might be f*****. Anyone have any experience in that field? I will be present to give you a hand with the bike and take off the fairings etc. if necessary. Gimme some quotes, I'd be glad to pay more than 30.

Leaving Melbourne at the end of August, so needs to be done before that.
Offers

No offers were made on this task.
Task Activity
5 comments about this Task
Comments are now closed
The offer was 30% above your advertised price, yes you would need to spend money on any parts, offer was for labour and consumables only. I can't include parts required to fix in the price as I haven't diagnosed the fault and don't know what it needs. The offer is extremely reasonable for a professional tech to come out and diagnose the issue. I have already given you free advice on what I think the issue is. If I didn't have a multimeter I would replace the headlight relay, about 10 bucks and you can do it in 5 mins, it's in the fuse box area
Say about 12? Can text you when leaving Bundoora
Oscar L.poster
Ok 12 sounds awesome.
Oscar L.poster
2 Ludeman Ct
Hey, got a job on in Bundoora on Sunday morning so could come by after that, I'm just over in Ivanhoe so if you want to come to me any day after about 530 that's also fine, let me know what works, cheers
Oscar L.poster
It would be easiest to do it at my place, as I probz have to take the fairings off etc. When would that be on Sunday?
Hey mate, worked with auto electrics for over 10 years, currently work installing automation hardware on heavy plant.
Oscar L.poster
Ok could you tell me all your available days and times so we can figure something out.
Hey mate, chances are it's either: a poor connection at the headlight, relays gone or the switch on the handlebar is faulty. Happy to have a look if you can't get it going from that, may have some time on Sunday morning
Oscar L.poster
What's your experience with vehicle electronics?
0 new tasks